Israel SMS - Delivery degradation towards Orange/Partner
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 08:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2020 - 08:09 UTC
Update
Please be informed that the operator is still working to resolve the issue. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Sep 22, 2020 - 04:31 UTC
Update
We are continuing to investigate this issue.
Posted Sep 21, 2020 - 21:00 UTC
Investigating
We are currently observing SMS delivery degradation towards Israel Orange/Partner. This is due to a problem on the operator's side, we will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions
Posted Sep 21, 2020 - 10:11 UTC
This incident affected: SMS API (Asia & Oceania traffic).