U.S.A - Delivery Receipt Latency for Messages Sent Using U.S Short Code
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 25 days ago. Jul 26, 2019 - 18:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 25 days ago. Jul 26, 2019 - 16:59 UTC
Identified
Please note that we are investigating an issue impacting delivery receipts in the U.S.A for SMS Inbound/Outbound sent using U. S. short codes. Our customers might experience delays with receiving delivery receipts when requested.

Please note that SMS Inbound/Outbound messages are not affected by this issue.

Our supplier has been made aware of the issue and is working to restore normal delivery speeds as soon as possible. We will keep you updated on any progress.

Please contact support@nexmo.com if you have any questions.
Posted 26 days ago. Jul 26, 2019 - 16:19 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).