Germany SMS - Degradation for Inbound SMS towards Germany Long Virtual Numbers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 01:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 23, 2021 - 00:10 UTC
Investigating
We are currently observing Inbound SMS delivery degradation for messages sending towards a subset of our Germany Long Virtual Numbers. You may experience failures or delays for Inbound SMS sending towards some of your subscribed Germany Long Virtual numbers.

We are working along with our partners to resolve the issue and will post an update as soon as more information becomes available. Please contact support@nexmo.com if you have any questions.
Posted Feb 22, 2021 - 16:02 UTC
This incident affected: SMS API (Inbound SMS).