SMS delivery to Sprint U.S.A
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 20, 2019 - 23:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 20, 2019 - 22:57 UTC
Investigating
We've been notified by our suppliers of an issue with messaging platform for Sprint. This may affect outbound messages via Short Codes toward Sprint network. Please note that all other messages are not impacted.

We will post an update as soon as we know more.
Posted 4 months ago. Jun 20, 2019 - 19:01 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).