Cambodia SMS - Degradation affecting CamGSM
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 16:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2021 - 15:59 UTC
Investigating
We have been notified by our supplier about an issue impacting CamGSM Cambodia. You might experience temporary delayed delivery or non-delivery in inbound SMS, outbound SMS and delivery receipts to CamGSM Cambodia.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Nov 16, 2021 - 08:37 UTC
This incident affected: SMS API (Asia & Oceania traffic).