SMS delivery to Turkmenistan 43801
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 15, 2017 - 20:38 UTC
Investigating
Please be advised that due to local issues with our suppliers in Turkmenistan , we have temporarily lost reach to MTS (43801).

We are working on resolving these issues as soon as possible and we will post any updates here.
Posted 4 months ago. Jun 15, 2017 - 19:40 UTC
This incident affected: SMS API (Outbound SMS, Asia & Oceania traffic).