Callback and Inbound Message Delays
Incident Report for Vonage API
Resolved
We have completed monitoring of the incident, and haven't detected any further issues. Please let support@nexmo.com know if you continue to experience problems with this.
Posted May 16, 2020 - 09:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2020 - 22:44 UTC
Investigating
We are currently experiencing issues impacting our Messages and Dispatch APIs. As a result customers may experience delays receiving callbacks and inbound messages.

We will update this announcement as soon as there is an update or it is resolved.
Posted May 15, 2020 - 19:09 UTC
This incident affected: [Beta] Messages API and [Beta] Dispatch API.