Service Issue in Platform- Voice API issues in Dallas Data Centre
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 17:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2021 - 17:04 UTC
Update
We are also noticing issues with our MMS messages processed within the Washington DC server. We are continuing to investigate to identify and correct this behavior. We'll continue to provide updates as they become available.
Posted Sep 07, 2021 - 16:17 UTC
Update
We are continuing to investigate this issue.
Posted Sep 07, 2021 - 16:02 UTC
Update
We are continuing to investigate this issue.
Posted Sep 07, 2021 - 15:57 UTC
Investigating
Our monitoring has alerted us to a potential service issue with our platform. Although It is not yet certain whether there is any customer impact, we are alerting customers immediately while our engineering teams investigate.

If there is a customer impact, it is likely to be affecting the following services
Voice API
WebRTC
SIP

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://help.nexmo.com/hc/en-us/articles/360015693092-Nexmo-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Sep 07, 2021 - 15:48 UTC
This incident affected: [Beta] In-App IP communications ([Beta] In-App IP Voice), Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (TTS API, SIP, Voice API), and [Beta] Messages API.