Service Issue in 10 DLC Platform
Incident Report for Vonage API
Resolved
This issue has been resolved, 10DLC services have returned to normal since 2021-11-17 13:08 UTC.


Please contact support@nexmo.com if you are still having any issues.
Posted Nov 17, 2021 - 15:09 UTC
Update
We are continuing to investigate this issue.
Posted Nov 17, 2021 - 12:04 UTC
Investigating
Our monitoring has alerted us to a potential service issue with our 10DLC APIs. Although It is not yet certain whether there is any customer impact, we are alerting customers immediately while our engineering teams are working with our 10DLC partners to resolve this issue as soon as possible.

If there is a customer impact, it is likely to be affecting the following services:

Customers might experience problems linking numbers to 10DLC campaigns via the Vonage Dashboard and Developer API.


We aim to provide an update on our investigation within 1 hour.

Please see this article - https://help.nexmo.com/hc/en-us/articles/360015693092-Nexmo-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Nov 17, 2021 - 11:00 UTC
This incident affected: 10 DLC.