USA & Canada Degradation - Inbound Messages
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 21:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2020 - 20:50 UTC
Identified
The issue has been identified by our supplier and a fix is being implemented.
Posted Jan 31, 2020 - 20:27 UTC
Investigating
We are investigating reports of missing and/or delayed inbound messages in the USA & Canada.

We are currently working with our suppliers to investigate the root cause of this issue.

We will issue an update as soon as more information becomes available.
Posted Jan 31, 2020 - 18:09 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).