Sierra Leone SMS - Degradation towards Orange
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 01:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2020 - 01:25 UTC
Update
We are continuing to investigate this issue.
Posted Oct 06, 2020 - 00:07 UTC
Investigating
We are currently observing SMS delivery issues towards Orange in Sierra Leone. This is due to a problem on the operator's side, we will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions
Posted Oct 05, 2020 - 12:40 UTC
This incident affected: SMS API (Africa traffic).