SMS delivery to Vodafone UK
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 15:33 UTC
Monitoring
We are currently observing increased delivery towards Vodafone UK with our suppliers.

Please let us know if you continue to have any problems with new outbound SMS.
Posted Dec 02, 2019 - 13:43 UTC
Investigating
We are currently investigating degraded delivery towards Vodafone UK with our suppliers.

We will post an update as soon as we know more.
Posted Dec 02, 2019 - 11:28 UTC
This incident affected: SMS API (Europe traffic).