USA - SMS Degradation affecting T-Mobile Network
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 23:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2020 - 22:08 UTC
Update
We are continuing to investigate this issue.
Posted Jan 09, 2020 - 20:35 UTC
Investigating
We have been notified by our supplier of an issue impacting delivery receipts for SMS Inbound/Outbound sent using a subset of short codes and toll-free numbers on the network T-Mobile.

As a result of this issue, inbound and outbound messages and delivery receipts may be impacted. Our customers might experience delays with receiving delivery receipts when requested. Messages will be retried once the impact has been resolved.

The carrier is aware of this issue and is investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jan 09, 2020 - 20:26 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).