USA SMS - Potential delays in message delivery
Incident Report for Nexmo
Resolved
This incident has been resolved. Please let support@nexmo.com know if you continue to experience problems with this.
Posted 3 months ago. Jan 31, 2019 - 00:06 UTC
Monitoring
Our suppliers have notified us that the issue is resolved. However, we are continuing to monitor the situation.

Please let us know if you continue to have any problems..
Posted 3 months ago. Jan 30, 2019 - 22:07 UTC
Investigating
We have been informed by one of our US suppliers about an issue impacting the following carrier: Sprint USA

As a result of this issue, outbound messages via Toll Free Numbers or Shortcodes may experience delays. Messages will be retried once the impact has been resolved.

We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted 3 months ago. Jan 30, 2019 - 20:31 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).