Tajikistan SMS - Degradation affecting ZET Mobile
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 01:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2021 - 01:06 UTC
Investigating
Please be informed that we are currently observing SMS delivery degradation towards Tajikistan ZET Mobile . We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jul 22, 2021 - 08:09 UTC
This incident affected: SMS API (Asia & Oceania traffic).