Philippines Voice - Issue affecting Inbound and outbound calls for Long Virtual Numbers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 11:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2021 - 10:24 UTC
Investigating
We are currently experiencing an issue with our Long Virtual Numbers in Philippines that is impacting quality of Inbound and Outbound Voice traffic. We are working with our partner to resolve this and update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jul 12, 2021 - 07:56 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (Asia & Oceania traffic).