Voice API Issues
Incident Report for Vonage API
Resolved
The issue has been resolved.

The Voice API were impacted from 2020-10-13 15:50 UTC until 2020-10-13 17:01 UTC. All the other services have not been impacted.

Please let support@nexmo.com know if you continue to experience problems with this.
Posted Oct 14, 2020 - 08:54 UTC
Monitoring
We have fixed the issue and are still investigating the root cause. We'll update once we've further discussed internally to avoid this issue in the future.
Posted Oct 13, 2020 - 18:57 UTC
Investigating
One of our nodes in WDC went down which caused the Voice API to have issues processing call actions. The node has been restarted and calls are processing as expected again. We are investigating the root cause of the issue.
Posted Oct 13, 2020 - 17:29 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (Voice API).