Mexico Degradation - Inbound Messages sent using ATT Mexico
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted Nov 10, 2019 - 00:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2019 - 23:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2019 - 23:40 UTC
Investigating
We have been informed by our suppliers about an issue impacting the following carrier:
ATT Mexico.

As a result of this issue, inbound messages may be impacted. Messages will be retried once the impact has been resolved.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Nov 09, 2019 - 22:06 UTC
This incident affected: SMS API (South & Central America traffic).