Australia SMS/Voice - Issue impacting LVN SMS/ Voice Traffic to AU
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 06:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2021 - 05:39 UTC
Update
We are continuing to investigate this issue.
Posted Oct 01, 2021 - 04:34 UTC
Investigating
We are currently experiencing SMS delivery delay and voice quality issue in the Australia that is impacting local Inbound and Outbound LVN Voice traffic. We are working with our partner to resolve this and update you as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Oct 01, 2021 - 04:30 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (Asia & Oceania traffic).