Malaysia SMS - Delivery Delay towards DiGi
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 07:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2021 - 06:05 UTC
Investigating
We are currently observing SMS delivery delay towards Malaysia DiGi.
This is mostly impacting domestic brand traffic towards DiGi subscribers.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Sep 08, 2021 - 04:20 UTC
This incident affected: SMS API (Asia & Oceania traffic).