France Free short codes (36976) reduced deliverability
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 16:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2020 - 15:41 UTC
Investigating
We have identified an issue with one of our Short Code (36976) services in France. Some numbers are leading to reduced SMS deliverability in France. We are currently working on a solution and will update the incident with more information soon.

Please contact support@nexmo.com if you have any questions.
Posted Nov 20, 2020 - 13:24 UTC
This incident affected: SMS API (Outbound SMS, Europe traffic).