Outage - SMS delivery to Brazil Claro 72405
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 14, 2018 - 02:02 UTC
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. Dec 13, 2018 - 18:58 UTC
Monitoring
Please be advised that local issues with the operator Claro 72405 in Brazil is now resolved, we are currently monitoring delivery to this network.
Posted 6 months ago. Dec 13, 2018 - 11:44 UTC
Investigating
Please be advised that due to local issues with the operator Claro 72405 in Brazil, we are currently experiencing intermittent delivery to this network.

Their technical team is working on resolving this as soon as possible and we will post any updates here.
Posted 6 months ago. Dec 13, 2018 - 05:51 UTC
This incident affected: SMS API (Outbound SMS, South & Central America traffic).