Nexmo Dashboard and Developer API unavailable
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 13 days ago. Nov 29, 2018 - 03:54 UTC
Update
This incident is now resolved.

Duration:

Start time: 20:44 UTC
Resolution time: 22:07 UTC

Please contact support@nexmo.com if you have any further questions.
Posted 13 days ago. Nov 29, 2018 - 00:09 UTC
Update
We are continuing to monitor for any further issues.
Posted 13 days ago. Nov 28, 2018 - 23:56 UTC
Monitoring
The Customer Dashboard and Developer API are accessible again.

We are currently monitoring the situation. More details will be posted when the incident is fully resolved.
Posted 13 days ago. Nov 28, 2018 - 22:17 UTC
Update
The Nexmo Dashboard and Developer API are currently unavailable.
Trying to access https://dashboard.nexmo.com/ will return an error (524).
Any calls to the Developer API will fail.

We will update this announcement as soon as this is resolved or when more details become available.
Posted 13 days ago. Nov 28, 2018 - 22:02 UTC
Investigating
The Nexmo Dashboard and Developer API are currently unavailable.
Trying to access https://dashboard.nexmo.com/ will return an error (524).
Any calls to the Developer API will fail.

We will update this announcement as soon as this is resolved or when more details become available.
Posted 13 days ago. Nov 28, 2018 - 21:35 UTC
This incident affected: Developer API and Nexmo Dashboard.