Canada SMS - Short Codes SMS service degradation
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 23 days ago. Jun 23, 2019 - 05:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 23 days ago. Jun 23, 2019 - 02:54 UTC
Investigating
Multiple Canadian Carriers have notified us that an issue impacting SMS delivery sent using short codes in Canada since 2019-06-23 00:19:00 UTC.

Impacted Carriers:
NorthernTel, Telebec, Rogers Wireless, Videotron, Fido, Telus Mobility, MTS Mobility, SaskTel Mobility, Virgin Mobile, Wind Mobile, Mobility, Public Mobile and Eastlink Wireless, Bell Mobility, and Aliant

As a result of this issue, customers will be experiencing delays to inbound and outbound SMS messages sent to and from subscribers on the affected carriers. In the event of disruption to the service, the traffic will be queued for delivery once the maintenance is completed.

Please note that that all other messages are not impacted.

We will issue further updates as soon as they become available. Please contact support@nexmo.com if you have any questions.
Posted 23 days ago. Jun 23, 2019 - 00:41 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).