Voice Service Issue in Platform - London Data Center
Incident Report for Vonage API
Resolved
This problem has been resolved.

Services were impacted at 2020-01-13 10:14 UTC.

All services have been restored.

Please let support@nexmo.com know if you continue to experience problems with this.
A post-mortem will be published in the next few days.
Posted Jan 13, 2021 - 15:10 UTC
Monitoring
We have implemented a fix for this issue.

At 2020-01-13 10:14 UTC, customers may have experienced sudden disconnections for ongoing WebRTC and Voice API calls processed in the London Data Center.

We will continue to monitor the service during the next few hours and post updates should anything change.
Posted Jan 13, 2021 - 10:54 UTC
Investigating
Our monitoring has alerted us to a potential service issue with our platform. Although It is not yet certain whether there is any customer impact, we are alerting customers immediately while our engineering teams investigate.

If there is a customer impact, it is likely to be affecting voice calls processed in our London Data Center.

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://help.nexmo.com/hc/en-us/articles/360015693092-Nexmo-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Jan 13, 2021 - 10:34 UTC
This incident affected: [Beta] In-App IP communications ([Beta] In-App IP Voice) and Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (Voice API).