CA SMS - Degradation affecting Rogers/Fido and Bell Canada
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted May 29, 2021 - 08:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2021 - 07:12 UTC
Investigating
We have been notified by our suppliers of an issue impacting delivery towards the Canada network, Rogers/Fido and Bell Canada.

As of result, you may experience delays on outbound and inbound messages sent using Long Virtual Numbers and Landlines. towards subscribers of the carrier mentioned above. The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted May 28, 2021 - 17:12 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).