SMS delivery to Iraq - Zain Iraq (41820)
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 02, 2017 - 10:17 UTC
Investigating
Please be advised that due to local issues with our suppliers in the Iraq, we have temporarily lost reach to Zain Iraq (41820).

We are working on resolving these issues as soon as possible and we will post any updates here.
Posted 3 months ago. Sep 02, 2017 - 09:02 UTC
This incident affected: SMS API (Outbound SMS, Asia & Oceania traffic).