Service Issue in Platform
Incident Report for Vonage API
Resolved
This issue with messages API services has been resolved.

The following services were impacted from [11-Nov-2021 -2021 10:13] UTC until [11-Nov-2021 10:18] UTC:

Messages API

Please let support@nexmo.com know if you continue to experience problems with this.
Posted Nov 12, 2021 - 12:47 UTC
Monitoring
Our investigation has concluded that customers might have experienced response times > 2s for messages API requests on 11-11-2021 between 10:13 - 10:18 UTC. Other than that, we do not see any issues at the moment.
We will therefore be moving this incident to monitoring status now.
Posted Nov 11, 2021 - 11:31 UTC
Investigating
Our monitoring has alerted us to a potential service issue with our platform. Although It is not yet certain whether there is any customer impact, we are alerting customers immediately while our engineering teams investigate.

If there is a customer impact, it is likely to be affecting the following services:

Messages API

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://help.nexmo.com/hc/en-us/articles/360015693092-Nexmo-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Nov 11, 2021 - 10:31 UTC
This incident affected: [Beta] Messages API.