SMS delivery to Cambodia - Smart Cambodia (45606)
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 09, 2017 - 04:53 UTC
Investigating
Please be advised that due to local issues with our suppliers in Cambodia, we have temporarily lost reach to Smart Cambodia (45606).

We are working on resolving these issues as soon as possible and we will post any updates here.
Posted 2 months ago. Jun 09, 2017 - 03:03 UTC
This incident affected: SMS API (Outbound SMS, Asia & Oceania traffic).