USA - DLR Delays towards Sprint Network affecting messages sent using Toll-Free and a subset of Short Codes
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 23:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2021 - 22:57 UTC
Investigating
We have been notified by our US suppliers about an issue impacting the following carrier, Sprint Network. They are experiencing issues within their messaging platform, for inbound and outbound, which is affecting messages sent using Toll-Free and a subset of Shortcodes delivery receipts.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Mar 24, 2021 - 17:55 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).