US SMS - Short Codes SMS service degradation
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 3 months ago. May 10, 2019 - 07:30 UTC
Monitoring
The issue has been resolved and we are currently monitoring.
Posted 3 months ago. May 10, 2019 - 05:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. May 10, 2019 - 01:46 UTC
Identified
Please be aware that one of our suppliers has identified an issue impacting SMS delivery sent using short codes in U.S. Customers may see messages returned with error code 11. They are working on a fix.

We will post an update as soon as we know more. Please contact support@nexmo.com if you have any questions.
Posted 3 months ago. May 09, 2019 - 22:30 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).