Voice service degradation affecting multiple countries
Incident Report for Vonage API
Resolved
This incident is resolved.

All services have been confirmed as fully restored. We will publish a post-mortem in the next few days.

If you have any questions, please reach out to support@nexmo.com
Posted Jun 23, 2021 - 02:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 23, 2021 - 02:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2021 - 09:48 UTC
Investigating
We have identified an issue that impacts Outbound Voice quality towards multiple countries, including but not limited to:

US
ID
FR
MX
DE
JP
PK
GB
IT
ES

We are working with our carrier partners to resolve the issue and will provide an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jun 22, 2021 - 08:18 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (Europe Traffic, North America (US, Canada & Caribbean) traffic, South & Central America traffic, Africa traffic, Asia & Oceania traffic).