SMS delivery degradation to Jordan Orange Mobile
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 15:29 UTC
Monitoring
The operator in Jordan has confirmed this issue has been resolved. We are monitoring closely.
Posted Mar 01, 2021 - 14:39 UTC
Update
We are continuing to investigating the issue. Will update once any updated info available.
Posted Mar 01, 2021 - 04:22 UTC
Investigating
Please be advised that due to local issues with our network operators in Jordan, we have temporarily lost reach to Orange Mobile (41677).

We are working on resolving these issues as soon as possible and we will post any updates here. Please contact support@nexmo.com if you have any questions.
Posted Feb 28, 2021 - 23:52 UTC
This incident affected: SMS API (Asia & Oceania traffic).