Singapore data centre - Partial outage
Incident Report for Nexmo
Postmortem

What happened

From 02-Sept-2019 11:45 UTC, customers using Voice API, Verify TTS, SIP calls in the Singapore data centre may have experienced missing callbacks and CDRs (Call Details Records). Services were fully restored at 02-Sept-2019 12:16 UTC.

Causes

The incident was caused by an issue in the startup process triggered during a routine deployment.

Preventive Actions

  • Improved deployment process
  • Improved configuration to handle errors better
  • Improved alerting and monitoring
  • Improved recovery processes following an identified failure
Posted 7 days ago. Sep 09, 2019 - 14:52 UTC

Resolved
The problem has been resolved.

All services have been restored.

Please let support@nexmo.com know if you continue to experience problems with this.
Posted 14 days ago. Sep 02, 2019 - 16:28 UTC
Monitoring
We have identified and resolved an issue in our Singapore data centre.

Customers using Voice API, Verify TTS, SIP calls in the Singapore data centre may have experienced missing callbacks and CDRs (Call Details Records).

Services were impacted at 02-Sept-2019 11:45 - 12:16 UTC.

This issue should have affected the calls located in the APAC region.

We will continue to monitor the service during the next few hours and post updates should anything change.
Posted 14 days ago. Sep 02, 2019 - 13:08 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (TTS API, SIP, Voice API, Asia & Oceania traffic) and Verify API and Verify SDK, [Beta] Messages API, [Beta] Dispatch API.