US - SMS and Delivery Receipts latency sent using Toll-Free Numbers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jan 15, 2022 - 03:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2022 - 02:38 UTC
Update
Please be informed that real time delivery to the end users has resumed normal but delivery receipts will still experience some delays. We will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jan 15, 2022 - 01:23 UTC
Update
We are continuing to liaise with our partners to resolve this issue.
Posted Jan 14, 2022 - 19:22 UTC
Identified
We have been notified by our US suppliers about an issue impacting multiple carriers in the US. They are experiencing issues within their messaging platform, for inbound and outbound, which is affecting messages sent using Toll-Free Numbers.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jan 14, 2022 - 15:47 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).