Brazil SMS - Degradation affecting Claro
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jan 09, 2022 - 06:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2022 - 05:09 UTC
Investigating
Please be advised that we were notified of and are observing SMS degradation towards Claro in Brazil. During this time you may experience failures or delays of messages toward that network.

We are working with our carrier partners to resolve the issue and will update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jan 09, 2022 - 00:32 UTC
This incident affected: SMS API (South & Central America traffic).