U.S.A - Service Degradation for Messages Sent Using U.S Short Code
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted Aug 08, 2019 - 22:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2019 - 22:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 08, 2019 - 22:04 UTC
Investigating
Please note that we are investigating an issue impacting customers in the U.S.A for SMS Inbound/Outbound sent using U. S. short codes.

Our supplier has been made aware of the issue and is working to restore normal delivery speeds as soon as possible. We will keep you updated on any progress.

Please contact support@nexmo.com if you have any questions.
Posted Aug 08, 2019 - 20:49 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).