Service Issue in Platform
Incident Report for Vonage API
Resolved
We have made adjustments to prevent further disruptions so the issue is currently resolved. We will further discuss additional measures in our post mortem meeting to help communicate what improvements we've implemented.
Posted Jan 14, 2022 - 21:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 14, 2022 - 19:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 14, 2022 - 18:33 UTC
Monitoring
Our monitoring has alerted us to a potential service issue with our platform. We identified a large number of HTTP requests to our London datacenter that causes issues for a brief amount of time.

If there is a customer impact, it is likely to be affecting the following services:
SMS
SMPP SMS
Voice
Customer Dashboard

We have identified and corrected issues. We are currently monitoring since we believe all to be working as expected again.
Posted Jan 14, 2022 - 18:33 UTC
This incident affected: SMS API (Outbound SMS, Inbound SMS, SMPP) and Developer API, Nexmo Dashboard.