SMS service ongoing degradation affecting long code traffic to the USA
Incident Report for Nexmo
Resolved
Please be informed that only a very small portion of MT SMS messages maybe impacted via one of our suppliers.

This incident has been resolved. If you still experience any issues, please don't hesitate to contact support@nexmo.com
Posted 13 days ago. Nov 29, 2018 - 04:03 UTC
Investigating
Customers are currently experiencing problems impacting all long code traffic for SMS MT and MO messages to USA.

As a result of this issue, a portion of the standard rate MT SMS messages are not being received by subscribers and MO SMS messages are not being received by supplier.

We are working with our supplier on this issue to resolve it as soon as possible.

The following services have been impacted from [28-Nov-2018 09:19:00] UTC:
Standard Rate MT SMS, MO SMS

Please note that SMS messages sent to and from toll free or landline numbers are not affected by this issue.

We will update this status as soon as we have more information on this issue. Please contact support@nexmo.com if you have any further questions.

Region Start time: End time:
US Pacific (PDT/PST) 2018-11-27 19:50:00 PST (UTC -08:00) TBD
US Eastern (EDT/EST) 2018-11-27 22 :50:00 EST (UTC -05:00) TBD
UK (BST/GMT) 2018-11-28 03:50:00 GMT (UTC +00:00) TBD
AU Eastern (EDT/EST) 2018-11-28 14:50:00 AEDT (UTC +11:00) TBD
Posted 13 days ago. Nov 29, 2018 - 00:53 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).