Colombia SMS - Degradation for Inbound SMS towards Colombia Short Code Numbers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 21:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2021 - 19:47 UTC
Investigating
We are currently observing Inbound SMS delivery degradation for messages sent towards a subset of our Colombia Short Code Numbers. You may experience failures or delays for Inbound SMS sending towards your subscribed Colombia Short Codes.

We are working along with our partners to resolve the issue and will post an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Nov 15, 2021 - 10:25 UTC
This incident affected: SMS API (Inbound SMS).