CA SMS - Degradation affecting Bell Cellular through Short Codes
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Apr 04, 2021 - 07:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2021 - 00:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 04, 2021 - 00:21 UTC
Investigating
We have been notified by our carrier partners of an issue impacting delivery towards the Canada network, Bell Cellular.

As of result, you experience delays on outbound and inbound messages via short codes towards subscribers of the carrier mentioned above.The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Apr 03, 2021 - 19:53 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).