China Voice - Issue affecting Inbound and outbound calls for Long Virtual Numbers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Nov 15, 2020 - 04:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2020 - 03:46 UTC
Investigating
We are currently experiencing an issue with our Long Virtual Numbers in China that is impacting Inbound and Outbound Voice traffic. We are working along with our partner to resolve this and will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Nov 15, 2020 - 03:16 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (Asia & Oceania traffic).