SMS Degradation to Network Coriolis 20827 - France
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 01:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2021 - 19:45 UTC
Identified
Customers are currently experiencing problems impacting SMS towards France.

You may see delays in message delivery to subscribers of this operator.

The following services have been impacted from 2021-06-03 03:42 UTC
SMS MT

We will update this status as soon as we have more information on this issue.
Posted Jun 03, 2021 - 11:18 UTC
This incident affected: SMS API (Outbound SMS, Europe traffic).