Germany SMS - Degradation for Inbound and Outbound SMS related to some of our German Long Virtual Numbers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Dec 30, 2020 - 01:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 28, 2020 - 08:34 UTC
Investigating
We are currently observing degradation in performance for a subset of our Germany Long Virtual Numbers. You may experience failures or delays for Inbound and Outbound SMS sending to and from some of your subscribed Germany Long Virtual numbers.

We are working along with our partners to resolve the issue and will post an update as soon as more information becomes available. Please contact support@nexmo.com if you have any questions.
Posted Dec 27, 2020 - 10:50 UTC
This incident affected: SMS API (Inbound SMS, Europe traffic).