Voice Services degradation at one of London Data Centres
Incident Report for Vonage API
Resolved
We have taken the affected box out of circulation. The Incident resolved.
Posted Apr 27, 2021 - 08:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2021 - 09:44 UTC
Identified
The issue has been identified. You may have seen some calls disconnected immediately with a BYE after completing a successful handshake.
We will update this status as soon as we have more information on this issue.
If you continue to experience the issue, please contact Vonage API Support.
Posted Apr 26, 2021 - 09:43 UTC
Investigating
We have identified an issue that impacted a small number of calls at one of our London Data Centres.
You may have seen some calls disconnected.
The following services were impacted from [2021-04-26 08:33 AM] UTC until [2021-04-26 08:42 AM] UTC.
SIP
Voice API
The rest of the services have not been impacted.
We will update this status as soon as we have more information on this issue.
Posted Apr 26, 2021 - 09:33 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (SIP, Voice API).