Malaysia SMS - Degradation towards Celcom
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Oct 10, 2020 - 13:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2020 - 12:37 UTC
Investigating
We are currently observing SMS delivery issues towards Malaysia Celcom. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions
Posted Oct 10, 2020 - 05:54 UTC
This incident affected: SMS API (Asia & Oceania traffic).