SMS delivery to Cambodia - Smart
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 8 days ago. Aug 13, 2019 - 09:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 days ago. Aug 12, 2019 - 23:16 UTC
Update
We are investigating this issue and will update as soon as more information becomes available.
Posted 8 days ago. Aug 12, 2019 - 17:01 UTC
Investigating
Please be advised that due to local issues with our suppliers in Cambodia, we have temporarily lost reach to Smart.
We are working on resolving these issues as soon as possible and we will post any updates here.
Posted 9 days ago. Aug 12, 2019 - 05:34 UTC
This incident affected: SMS API (Asia & Oceania traffic).