USA - SMS Degradation affecting Sprint Network
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 00:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2019 - 00:20 UTC
Identified
The issue has been identified by our suppliers and are still working on a solution.
Posted Dec 03, 2019 - 21:49 UTC
Investigating
We have been informed by our US suppliers about an issue impacting the following carrier:
Sprint USA.

As a result of this issue, inbound messages and delivery receipts may be impacted. Messages will be retried once the impact has been resolved.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Dec 03, 2019 - 17:13 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).