CA SMS - Degradation affecting Bell Cellular through Short Codes
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 04:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2020 - 04:04 UTC
Investigating
We have been notified by our carrier partners of an issue impacting delivery towards Canada Bell Cellular

As of result, you experience delays on outbound and inbound messages as well as delivery receipts via short codes towards subscribers of the carrier mentioned above.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Mar 27, 2020 - 02:35 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).