CA - SMS Degradation affecting Rogers Communications Network
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 00:19 UTC
Monitoring
Start Time of Incident: 2020-02-12 19:55 UTC

Impact: Clients may have experienced delayed or rejected Shortcode Inbound/Outbound to Rogers Wireless
Posted Feb 12, 2020 - 21:18 UTC
Investigating
We are experiencing quality degradation towards Canada Rogers Communications Network with our suppliers.

As a result of this issue, outbound messages and delivery receipts may be impacted. Our customers might experience delays with receiving delivery receipts when requested. Messages will be retried once the impact has been resolved.

We will post an update as soon as we know more.
Posted Feb 12, 2020 - 21:12 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).